We use the Canny SDK to embed the iframe into our website. But recently there has been a warning in the Javascript console:

> A cookie associated with a cross-site resource at http://canny.io/ was set without the SameSite attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with SameSite=None and Secure. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.

Iframes will soon be blocked from using cookies unless the SameSite attribute is set.

Can you confirm/deny whether the Canny iframe is affected by this upcoming change?